很好易语言webkit模块2.2,易语言chrome模块2.2下载

您现在的位置:爱久游戏 > 电脑 > 程序设计 > 很好易语言webkit模块2.2,易语言chrome模块2.2下载

很好易语言webkit模块2.2,易语言chrome模块2.2下载

时间: 来源:未知 作者:很好 评论:

wke.dll升级到1.2.1.1

新增全局变量

方便大家调试用

.全局变量 控制台level,文本型,公开,"5"
.全局变量 控制台资源类型,文本型,公开,"6"
.全局变量 文档完成信息,文本型,公开,"3"
.全局变量 js数据类型,文本型,公开,"6",预定义一些常量数组
.全局变量 导航类型,文本型,公开,"6"

新增方法

.版本 2

.子程序 webkit_取文件头,,公开
.参数 url,文本型
.参数 refer,文本型,参考

新增一个类:类_Ctime

.版本 2
.程序集 类_Ctime,,公开,计时器,精确到毫秒,计算两个时差
.子程序 End,,公开
.子程序 GetTime,整数型,公开
.子程序 Start,,公开

规范了henhaowebkit函数

三个基础标识值(flag),window、shell、web;

命令(command),具体操作如下

窗口操作 flag:window
command说明
max最大化
min最小化
restore还原
close关闭
enabledrag可以拖动
disabledrag不可拖动
举例:henhaowebkit({flag:'window',command:'max'})//最大化
系统操作 flag:shell
command说明
screenshot截屏,保存在系统桌
URI执行某个程序 URI为程序路径,字符串类型
举例:henhaowebkit({flag:'shell',command:'calc.exe'}) //打开计算器
网页操作 flag:web
command说明
GoForward前进
GoBack后退
Reload重新加载
ViewSource查看源代码
enabledrag可以拖动
disabledrag不可拖动
举例:henhaowebkit({flag:'web',command:'ViewSource'})//查看源代码

更多命令,待我日后添加


更多命令请下载后自行查看

下载地址:http://pan.baidu.com/s/1cgPoqa

旧版下载:版本1.0版本1.1 版本2.0 版本2.1

(编辑:很好)

声明:www.29bc.com登载此文出于传递信息之目的,绝不意味着赞同其观点或证实其描述

上一篇:很好易语言webkit模块2.1,易语言chrome模块2.1下载

下一篇:webkit_绑定JS函数详解,打造属于自己的UI界面_henhaowebkit模块

相关视频相关文章本周热门编辑推荐
  • 很好易语言webkit模块2.1,易语言chrome模块2.1下载

    很好易语言webkit模块2.1,易语言chrome模块2.1下载

    很好易语言webkit模块2.1,易语言chrome模块2.1 版本更新记录 1.重新命名了一些方法的名字,具体名字请自行查看 2.所有js相关操作集中到【类_js】中,使用方法请参考例程 3.新增大量浏览...[全文]

  • 很好易语言webkit模块方法说明

    任何网页中均可使用方法 henhaowebkit(cs) cs object flag @string param @string 参数说明 flag 字符串型 标志值,可选值 flag标识值 作用 max 最大化窗口 min 最小化窗口 restore 重置窗口 close 关闭窗口...[全文]

  • 很好易语言webkit模块2.1命令列表

    模块命令列表 模块名称:很好易语言webkit模块作者:很好版本:2.1很好易语言webkit模块@备注:很好易语言webkit模块------------------------------.版本2.子程序AnsiToUnicode,字节集,公开,将Ansi码转...[全文]

  • 很好易语言webkit模块2.0,易语言chrome模块2.0下载

    很好易语言webkit模块2.0,易语言chrome模块2.0下载

    不知不觉易语言webkit模块、易语言chrome模块已经更新了2版了,感觉还不错。 旧版下载: 版本1.0 , 版本1.1 这次更新了大量命令,所以我直接以2.0版命名,详细命令如下图所示 下面作为...[全文]

  • 很好易语言webkit模块1.2,易语言chrome模块

    很好易语言webkit模块1.2,易语言chrome模块

    上次没事做了个易语言webkit模块,或者说是chrome模块,想不到居然有人用,呵呵,有点意外 http://www.29bc.com/plus/view-26795-1.html 今天闲着没事做,翻出来看了下,多加了几个命令,算是第...[全文]

  • 易语言Webkit模块 易语言Chrome模块下载

    易语言Webkit模块 易语言Chrome模块下载

    大家都知道,易语言自带的浏览器内核是IE的,而且,相当的老,对于现在互联网的高速发展,明显跟不上时代了,尤其是HTML5和css3的支持,可以说是0。 网上找了下,没有找到基于we...[全文]

  • 易语言实现隐藏显示子窗口

    在设计一个程序时,有时候我们要用到子窗口,在需要的时候就可以调用。 比如,单击设置按钮,我们就可以打开设置窗口进行一系列的操作。这是怎么实现的呢?下面,我们来看一个...[全文]

  • 绘制函数图象小工具源码

    绘制函数图象小工具源码

    介绍: 这是一款绘制函数图象的轻量级小程序,希望他可以给大家对于简单绘图带来很大的便捷;目前版本支持各类简单函数,及复合函数图象的绘制,且在细节上比较符合我们平时绘...[全文]

  • [jQuery]实现用鼠标拖拽翻页

    用你的鼠标拖拽进行分页:鼠标向右拖翻到后一页;鼠标向左拖,翻到前一页。 首先下载最新版本的jQuery 和jGesture 插件。在以前的分页源程序中加入下面代码。 js script src=Scripts/jquer...[全文]

  • [C#]多线程与UI操作

    为了让程序尽快响应用户操作,在开发Windows应用程序时经常会使用到线程。对于耗时的操作如果不使用线程将会是UI界面长时间处于停滞状态,这种情况是用户非常不愿意看到的,在这...[全文]

  • 易语言实现隐藏显示子窗口

    在设计一个程序时,有时候我们要用到子窗口,在需要的时候就可以调用。 比如,单击设置按钮,我们就可以打开设置窗口进行一系列的操作。这是怎么实现的呢?下面,我们来看一个...[全文]

  • 韩国螺旋猫Tomia和Miyuko上演《无限传说》cos
  • 可爱学妹脱下浴衣与你一起泡温泉
  • 千夜未来最新力作:《魔笛》摩尔迦娜COS
  • 美萌女仆咖啡屋 女仆性感写真
  • 七夜娃娃联手《桌游志》打造萌版八戒
  • 内裤与丝袜cosplay欣赏
  • 韩人气女星代言足球经理网游
  • 新仙剑奇侠传阿奴COSPLAY
  • 《轻音少女》中野梓
  • 宅男女神叶梓萱助阵SHAKE BOX 高清写真